0

I am trying to install elementary OS as a dual boot on my new XPS and keep getting a frozen screen on the logo.

I escaped the graphical view to look into the terminal and saw a large number of what appear to be errors.

Errors here

I have now also tried installing straight Ubuntu and I am getting the same behaviour. Stalling on the welcome screen prior to any dialog screens.

Can anyone steer me in the right direction?

I am on a brand new Dell XPS 15 with a 220gb partition from my main windows boot drive.

1

OK, so thanks to someone that knows what they are actually doing on ask Ubuntu I got my answer.

The problem is with the dell XPS specifically. You need to enter grub and add acpi_rev_override=1 after quiet splash. This worked a treat for me.

I take no credit as I didn't find the fix but I hope it helps you if you are stuck.

Here is the thread: https://askubuntu.com/questions/1025900/16-04-install-freezing-with-watchdog-bug-soft-lockup-cpu6-stuck-for-22s/1025902#1025902

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.