0

In the wingpanel, the sound indicator icon is disabled (with an x in front of the speaker icon), even if I unmute/raise the volume up.

alsamixer is working fine and recognizes my devices and audio card.

0

It was because I mounted my /home folder at my ntfs partition with default options, and pulseaudio wasn't being able to start because my home folder's owner was root.

Since chown didn't work in this case, changed the mount options in /etc/fstab from this:

defaults 0 2

to this:

uid:1000,gid:1000,umask:0000 0 2

That probably brings me security issues and would give me issues with having other users, but it is working as expected and I am the only user in my computer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.