0

In my setup, whenever I wake up from suspend, the login window comes up in another monitor that's in a different room. I can't seem to get the display manager to run the login window in my main display, so I thought of simply getting rid of its annoyance. Up to now I've been unsuccessful in doing so. I've tried editing /etc/default/acpi-support and commenting out the LOCK_SCREEN line, and also ran gsettings set org.gnome.desktop.lockdown disable-lock-screen 'true' and gsettings set org.gnome.desktop.screensaver ubuntu-lock-on-suspend 'false' , which were quoted as valid solutions to my problem (so the system would just autologin like it's supposed to after waking up from sleep or hibernate), but to no avail. I'm out of options at the moment. Is there something else I can do?

Thanks in advance.

0

Go into System Settings > Security & Privacy > Locking and disable both options. Also if you want to autologin every time you boot up your PC you have to enable the option inside User Accounts.

  • 1
    Thanks, that did it! I thought it was under screensaver or something related. – Webodan Mar 11 '18 at 22:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.