0

I installed a OS update yesterday and when I booted up today I found that none of my input devices work now. This includes my laptops touchpad, keyboard, touchscreen, and three different usb keyboards I tried.

I can't enter the terminal via ctrl + alt + f# on any of the keyboards I tried.

The system appears to be running fine as the current time updates and wifi status changes depending on where the laptop is.

Is there any way to recover from this? I was using my elementary install for my development classes.

  • I realize there is no easy way to do so without input devices, but have you tried to do a hard shutdown (press and hold power key) then power the machine back up? This may be a long shot but maybe worth a try. – linux_tim Mar 4 '18 at 3:19
  • @linux_tim No luck, thanks for the suggestion though. I have access to the system files from my Windows boot would that help at all? – Burusutazu Mar 4 '18 at 3:47

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.