1

I get the following when trying to use AppCenter... AppCenter Error

As an alternative, I get the following from using "sudo apt-get update" http://dpaste.com/2NZ5H5T

  • I can't update from app center or the $ prompt, I get this error: E: Type '<!DOCTYPE' is not known on line 2 in source list /etc/apt/sources.list.d/signal-xenial.list E: The list of sources could not be read. – kircos May 27 '18 at 20:41
0

was resolved, everything's back to normal :)

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.