0

I just installed Loki, and when I reboot, or boot up cold, I can log in just fine, and work just fine. But, when I wake my laptop up from suspend, the screen will freeze on the log in page. Its not as if the screen is going black, it's just like the system is halted- my cursor does not change when I hover over the password text box, and the insert symbol does not blink in the text box. I cant see what I type (though I can type) and click enter, and eventually, It will log in. Once I'm in, it takes a while to get the system to run properly; it will freeze, and not allow me to click anything. Again if i wait a while, I am able to use it perfectly.

This does not seem to be a video driver issue, as I dont have a discrete card, nor a ram issue, as no programs are open and I have 8 gigs of RAM

Edit: I have installed every update to this point: via the appcenter, and apt-get update/upgrade

Dell XPS 13 i7 8550 256Gb nvmeSSD 8GB RAM

  • Just for us to know...have you applied all updates that the AppCenter has pushed a notification for? – linux_tim Feb 28 '18 at 19:27
  • Yes I have. And I guess as a second note: It doesnt freeze everytime I wake from suspend, it seems to only do it sometimes, which adds to the mystery. – Stacy Schauls Feb 28 '18 at 22:22

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.