2

As mentioned in the title, sometimes using alt-tab gets stuck in the screen mode when only open apps are shown in the dock. This is very problematic for me as when stuck no operations can be done.

I am not even able to take a screenshot of this bug and I don't know any other way to help you understand the bug (if there is a way, using some logs, etc please let me know) so, I made a video of this from my phone. Apologies but it was my only option as I could see.

I will be linking the video here when it's uploaded: https://photos.app.goo.gl/YDMCYRZO5LP2hdDx2.

The one workaround I have figured out is to press alt + shift combination. But I was curious as to why this even happens and if at all, it can be corrected.

closed as off-topic by Hasan Aug 26 at 16:07

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The Question is about a release or feature that has been significantly updated, to the point at which upgrading fixes the issue or answers the question." – Hasan
If this question can be reworded to fit the rules in the help center, please edit the question.

1

If alt + tab fails, try pressing super + A or super + W instead. They will bring up the multi tasking view.

0

as we can see in your video, you have a hundred tabs open in your browser which generates a very high usage of the performances of your pc ( RAM +CPU )

my question is: is your computer powerful enough to support so much load? because if it isn't, it would be normal that there are sometimes few stucks.

for example me i have an old notebook ( Dual-Core CPU 2.30GHz + 4GB RAM ) and it stucks sometimes when i run atom + some browser tabs + gitter or discord...

  • aah yes, I do think my computer is perfectly capable of handling ~20 tabs. My specs if you're interested are : (8 GB RAM + Dual-Core AMD A10-7300 Radeon R6). Besides don't you think that then it should get stuck while switching also? It switches between apps all right but isn't able to go back to normal. Also, one final point is this bug also runs sometimes when there are only two very light things (say Sublime + settings window) open, so I don't think processing power is the issue. – Gaurav Kumar Mar 3 '18 at 9:42
  • great we eliminate the material cause :) ... did you release the Alt button? – mIcHy AmRaNe Mar 3 '18 at 13:19
  • release the Alt button ? – Gaurav Kumar Mar 4 '18 at 6:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.