0

I have a small black screen in the top left of my screen when using proprietary NVIDIA driver (shown in screenshots below).

I tried changing the driver after I noticed this and that fixed it (but the other driver had a different bug).

I know this isn't part of my laptop since it only exists when using Elementary OS, if I restart it doesn't show for a while, and the other driver had it go away.

this spec

0

Turns out this wasn't just in the top left corner, but all four corners. After I noticed, I found out that this issue occurs due to the rounded edges Elementary OS has.

Therefore, I was able to go into gedit and change the corners to not be rounded.

gsettings set org.pantheon.desktop.gala.mask-corners enable false

(How can I disable the rounded display corners Gala plugin?)

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.