13

How can I disable this popup?

I can't find any settings.

21

Run this command in terminal to disable:

gsettings set org.pantheon.terminal.settings unsafe-paste-alert false

and then this to re-enable it:

gsettings set org.pantheon.terminal.settings unsafe-paste-alert true
  • They should add an option to configure it from the UI, perhaps elementary-tweaks will handle that – opensas Jul 4 '15 at 5:42
  • @opensas elementary Tweaks is not maintained anymore and not recommended by the devs. – Gabriel Jul 14 '15 at 13:13
5

@crow is totally right, another way of doing the same thing is using the dconf-editor

sudo apt-get install dconf-tools

then open it from Slingshot > Dconf Editor

Go to path, org > pantheon > terminal > settings > unsafe paste alert

Uncheck the unsafe-paste-alert.

  • This answer is, I believe, better since one gets an idea of what is happening. crow's answer is perfectly valid, but it hides everything behind some commands that, for most users, are completely obscure. – Gabriel Jul 14 '15 at 13:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy