1

Everything works fine until the partitioning screen Selecting custom installation

After selecting my sda3 partition (ex Kubuntu) as root mountpoint I get this prompt Selecting sda3 partition Setting sda3 partition as ext4 root mountpoint

After pressing "continue" the installation stucks (I've tried leaving the installation for a whole night, but nothing happened) The screen of death Infinite loading

I've tried formatting the partition in advance, but the result is always the same.

I also noticed that I can quit the installation, during this problem, and I can be hijacked to the desktop session. It seems also, after this procedure, that gparted can't be opened (I tried also opening it in the console, but without any success or error text).

1

Ok. I solved the problem:

  1. I started a live session
  2. I opened gparted
  3. I formatted the partition where I wanted to install the system
  4. I started the installer in the same live session
  5. I followed the same procedure as before

I don't know why things in this way worked, but they worked.

Image Proof

  • Always cool when a User can answer answer their own question! Good job and thanks for posting the steps you took to remedy the situation! – linux_tim Feb 15 '18 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.