0

I am wanting to run this OS on a Lenovo flex 3. Ubuntu 17.10.1 contains a fix to an issue in the Linux 4.13 kernel that corrupts the bios on these machines. Is this issue an issue in this distro?

1

The current elementary OS version Loki is build on Ubuntu 16.04 and the next version of elementary, Juno, will be build on Ubuntu 18.04. So I don't think that will be an issue.

Also see: https://www.reddit.com/r/elementaryos/comments/7l7mis/is_elementaryos_affected_the_same_way_as_ubuntu/

0

Well.... I went ahead and ran it from a pin drive without installing and I now no longer have the option to boot from a pin drive in the menu at boot!! The Linux kernel in this distro is 4.13 and this is the same issue reported on the ubuntu support site. Although the option to boot from usb is no longer available it still boots from a pin drive and the Elementary OS seems to run fine. I will just have to remove bootable usb before boot to boot into Windows. If anyone has info on the nature and extent of the effects this may have had on my bios please let me know.

Here is list of the affected machines from ubuntu: https://bugs.launchpad.net/bugs/1734147

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.