0

I have been using elementry OS for some time. I use terminal a lot. I like the simplicity of pantheon-terminal but some behavior of terminal irritates me. Whenever, some commands are issues (which has a long list of lines), the terminal only displays the last few lines and does not allow me to see the top lines. When I use scroll bar to view top lines, it goes back to last line automatically. How do I disable this behaviors?

Also, how do I use backspace to delete line in terminal? Currently, backspace deletes only one letter.

0

In other terminal e.g. gnome-terminal, that is called Scroll on output and you can disable it. I can't find any option to disable it on pantheon-terminal though.

For deleting line in terminal, position the cursor to the end of the line and press Ctrl + u.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.