I was using the standard screenshot tool that comes default. I must have encountered a bug somehow because it cause all system fonts to turn into this squiggling lines as seen in my image.

I tried changing languages, updating the OS in the app center, and googling how to fix fonts. I've found some users with similar problems but no fix yet.

2 Answers 2


There is a feature that obscures the onscreen text for screenshots by switching the font, taking the screenshot, and then switching the font back.

The font obviously hasn't been switched back in this case and can be done manually with the following commands in the terminal:

gsettings reset org.gnome.desktop.interface font-name
gsettings reset org.gnome.desktop.interface monospace-font-name
gsettings reset org.gnome.desktop.interface document-font-name

Just disable the option where it says Conceal Text (mine is in Spanish and says Ofuscar Texto)

Conceal Text ON


Conceal Text OFF


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.