0

So one night I forgot to plug in my laptop with elementaryOS, I closed the lid, and the battery died. After I charged it again, I turned on my laptop and the only thing that I got was a blinking cursor. After finding some help on forums, I figured out how to go to the terminal. Now, when I try to use startx, it just won't start the desktop. It will output about how messages are outputed, the screen would go black, and then It will end the task. I tried various methods, such as upgrading the kernel and reinstaling Xorg, but none of them worked. So, someone knows how to fix it? Here are the specs:

HP Pavilion 14-v005la

AMD A8-6410

4 GB of RAM

500 GB HDD

0

Remove these directories

rm .Xauthority .ICEauthority

And clear cache

rm -Rf .cache

These commands helped me solve your problem

  • I decided to install Deepin finally, but I will try to see if that solution works on a VM. – meltstrap Feb 8 '18 at 17:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.