0

AfterShot says they support Ubuntu 16.04, but the below installation results in an icon that doesn't launch.

It says libgstreamer is not installed, but according to Synaptic, it is.

????  :~/Downloads$ sudo dpkg -i AfterShotPro3.deb
[sudo] password for ???:          
Selecting previously unselected package aftershot3x64.
(Reading database ... 191523 files and directories currently installed.)
Preparing to unpack AfterShotPro3.deb ...
Unpacking aftershot3x64 (340297:3.4.0.297) ...
dpkg: dependency problems prevent configuration of aftershot3x64:
 aftershot3x64 depends on libgstreamer0.10-0; however:
  Package libgstreamer0.10-0 is not installed.
 aftershot3x64 depends on libgstreamer-plugins-base0.10-0; however:
  Package libgstreamer-plugins-base0.10-0 is not installed.
0

You have to install missing dependencies.

 sudo apt install -f

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.