0

Today I'm using my laptop, but suddenly my laptop freeze. It's happen usually because it's old laptop with low end spec. Then I force shutdown and restart. Then I open mozilla, and got freeze again. And I force shutdown again and restart. And suddenly when ElementaryOs logo show when booting for 1-2 sec, and my laptop show

BussyBox v1.21.1 (Ubuntu1:1.21.0-1ubuntu1) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)

And the top of it show

*ERROR* CPU Pipe
B underrun

Or something like that.

When I tried to restart and restart again, there's no ERROR CPU Pipe Anymore Just

BussyBox v1.21.1 (Ubuntu1:1.21.0-1ubuntu1) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)

Please help me! I can't login to my ElementaryOS for now

1

Here is a link to a post on another Stack Exchange site that shows what has been seen as an acceptable fix for this type of error. Here is the link:

“BusyBox built-in shell (initramfs)” on every boot

Although it is a dated post for Ubuntu 15.10, the fix should apply in your situation as well but it will for sure get you moving in the right direction.

Good Luck and, please, post your outcome so others can use the information in the future.

| improve this answer | |
0

I still confuse to use comment section, so I use this section.

When I tried to boot ElementaryOS today, I got this message

[drm:intel_cpu_fifo_underrun_irq_handler[i915]] *ERROR CPU Pipe
B FIFO underrun

BusyBox v1.21.1 (ubuntu 1:1.21.0-1ubuntu1) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)

When I typed

exit

Then it show

line 322: can't open /root/dev/console: no such file
Kernel panic - not syncing: Attempted to kill init! exitcode=0x00000200

CPU:0 PID: 1 Comm: init Not tainted 4.13.2-041302-generic #201709132057
Hardware name: Hewlett-Packard Compaq 420/1526, BIOS 68PVI Ver. F.00 02/25/2010
Call Trace:
 dump_stack+0x58/0x81
 panic+0x94/0x1d9
 do_exit+0x9fc/0xa00
 do_group_exit+0x35/0x90
 SyS_exit_group+0x16/0x20
 do_fast_syscall_32+0x71/0x150
 entry_SYSENTER_32+0x4e/0x7c
EIP:0xb7ee5cf9
EFLAGS: 00000246 CPU: 0
EAX: ffffffda EBX: 00000002 ECX: b7d2c940 EDX: 00000000
ESI: bfc5dfa8 EDI: 00000003 EBP: bfc5dd64 ESP: bfc5da30
 DS: 007b ES: 007b FS: 0000 GS: 0033 SS: 007b
Kernel Offset: 0x14000000 from 0xc1000000 (relocation range: 0xc0000000-0xf83fdfff)
---[ end kernel panic - not syncing: Attempted to killinit! exitcode=0x00000200

And then I can't type anything

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.