0

I'm new to the whole Linux environment. I installed Loki on my desktop and old Acer laptop about 4 months ago and everything works fine. One of the best decision I've made last year! I've setup a Windows VM on both machines and it works smoothly without a hitch.

Recently I acquired a new Lenovo ideapad 310 and installed Loki in it. Then I imported my VM into the new laptop, but every time I hit the start button the whole system crashes, and I'm forced to perform a hard shut down if I want to turn it off. I also tried to build a new VM from scratch, but experienced the same problem, the OS crashes.

Is there a solution to this?

2
  • It probably would help to mention what VM software you're using. Also, what crashes is the VM OS or the host (Loki) OS? And by crash do you mean it freezes, or something else happens?
    – waldyrious
    Jan 25, 2018 at 11:40
  • yes it freezes, i've solved the problem by upgrading VirtualBox latest build.
    – Monty
    Jan 26, 2018 at 8:59

1 Answer 1

0

I had this problem about two weeks ago. I haven't had the time to revisit it yet but you might find these links helpful. They boil down to two things:

  1. Update VirtualBox to 5.2
  2. Disable 3D acceleration

Good luck!

VirtualBox on Loki freezing entire system

https://www.linuxquestions.org/questions/slackware-14/virtualbox-freezes-entire-computer-4175553037/

1
  • thank you for your help @spinach i've solve the problem yesterday by upgrading the VirtualBox to the latest build.
    – Monty
    Jan 26, 2018 at 8:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.