1

I tried various fixes such as using forcecompositionpipeline = on (edited /etc/x11/xorg.conf, there was no option for it in the nvidia x settings) but still the issue persists. Switching to intel graphics with the option "TearFree" "true" fixes it, but is there a way to fix it without switching? I need to work with nvidia graphics.

Yes, I have updated to the latest drivers (390.12) and I have a gt 940m. Thanks!

1

Finally fixed it! Followed the instructions in here. Apparently, the solution isn't popular. Works like a charm!

  • This didn't work for me :/ I have a GeForce GTX 1050, nvidia 387 driver – Fultie Mar 18 '18 at 8:01
0

Nvidia drivers should also come with a settings application to tweak your graphic card and its settings. You may find an option in those settings to enable VSync or Sync To VBlank. I don't know of any settings in elementary settings themselves to control this unfortunately.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.