0

For example, Chrome has it on the left whereas the settings have it on the right.

enter image description here

1 Answer 1

1

It was because your system had more than one settings location for button-layout With dconf editor, you can change the layout manually /org/gnome/desktop/wm/preferences/button-layout and here /org/pantheon/desktop/gala/appearance/button-layout

3
  • Both button-layout are set to close:maximize.
    – orschiro
    Jan 25, 2018 at 8:07
  • In my case, there are 3 button-layout settings Jan 25, 2018 at 18:03
  • Here. Jan 25, 2018 at 18:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.