0

I need help, I use Elementary OS 0.4.1 Loki. I need to install a certain program, but there's an annoying error that gives me every time i try to install ANYTHING- from the terminal,the app store,from .deb files

it gives me this error

PLEASE HELP

  • 1
    Please add enough details so people can attempt to reproduce the issue you're experiencing. – Peter Uithoven Jan 18 '18 at 16:06
1

I am using 0.4.1 Loki. You are installing from the terminal, so did you do:

sudo apt update

then:

sudo apt install <name-of-package>

You could also do a search to confirm the existence of libgstreamer-plugins-good1.0-0 as:

sudo apt-cache search libgstreamer-plugins

When I do the above my system confirms that libgstreamer-plugins-good1.0-0 is in the repository.

If the above fails, maybe try a general upgrade to reset the system first, as:

sudo apt upgrade

Then try to install your package again.

0

You can try installing Eddy (via AppCentre). Eddy is a program to help you install .deb packages through a graphical user interface.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.