2

I am in an office environment where making sound is not an option. My laptop used to be in mute all the time which is fine.

I have now enabled a SIP account for phone so I need to use the laptop sound. I have paired a bluetooth headset which works fine.

Now I have the following issue: when the bluetooth is disconnected for any reason, the sound is reverted to the internal speakers which is absolutely not what I want.

How can I permanently mute the internal speakers, and make that persistent to anything? I don't want the volume to come back unless I manually revert it. At the moment almost any operation on the sound configuration will re-enable the internal speakers.

1 Answer 1

2

System Settings > Sound > Line Out > check Mute enter image description here

3
  • What happens if you disconnect the headset and put it back? Commented Jan 17, 2018 at 19:39
  • Line Out stays on Mute on my desktop. Commented Jan 17, 2018 at 19:54
  • Indeed. I don't know what happened ealier then. Thanks! Commented Jan 17, 2018 at 21:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.