1

the app center is still showing intel-microcode 20170707 When can we get intel-microcode 20180108 ?(for the spectre bug fix?)

Also when will elementary os update the kernel for the meltdown fix? still have kernel 4.10 without kpti

grz

1

Today I got it.

» lsb_release -a                               
No LSB modules are available.
Distributor ID: elementary
Description:    elementary OS 0.4.1 Loki
Release:        0.4.1
Codename:       loki
» apt show intel-microcode | grep Version

Version: 3.20180108.0~ubuntu16.04.2

as of kernel. I personally have

» uname -a                                                                                                  127 ↵
Linux darkstar 4.13.0-26-generic #29~16.04.2-Ubuntu SMP Tue Jan 9 22:00:44 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

(fresh install) as per apt search linux-image I see plenty of kernels there, I should be able to install something appropriate

  • Tnx for the info got it to now ^^ – Paul Jan 12 '18 at 21:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.