1

I use a Bluetooth mouse, it work fine. After reboot it connects automatic. After suspend it doesn't connect. If I try to do it manually I get this error:

"Connection Failed: blueman.bluez.errors.DBusNotReadyError: Resource Not Ready..."

Waiting didn't solve the problem.

I am a new user and I have tried the solutions I found here (Can I get bluetooth devices to remain after suspend/resume and/or reboot) but it didn't work.

Please help, thank you.

| improve this question | | | | |
0

SOLVED:

In terminal:

Enter the /etc/bluetooth/main.conf file. There you'll find settings for bluetooth. I see that the last line is about AutoEnable, change it to true.

:) shareimprove this answer

answered Jan 7 '17 at 9:53 Dysproz 7681215

From here: Bluetooth turns off after reboot

| improve this answer | | | | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.