0

After I installed Elementary OS with dual boot (also have Win 10), whenever I try to boot Elementary a message appears saying NTFS5 : no eosldr and then this:enter image description here

I need some help!

0

Have you got windows 10 fast shutdown enabled? To disable this, follow these steps (in Windows 10):

Search for and open “Power options” in the Start Menu.
Click “Choose what the power buttons do” on the left side of the window.
Click “Change settings that are currently unavailable.”
Under “Shutdown settings” make sure “Turn on fast startup” is disabled.

If that doesn't work can you get into the command prompt from grub menu - elementary advanced settings?

cat /etc/fstab - what does it show? try editing with nano and comment out all file systems except the one that elementary is on and reboot.

0

It can also be the problem of the keyboard. 3 days ago, I had frights ... Nothing was working properly on my LinuxLite. I go over the details but in fact, I realized that the Ctrl key on my keyboard was locked in the depressed position. It came from the battery cover of the keyboard which was badly put back in place (Logitech K230) and it blocked the key. Everything is normal again afterwards.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.