I'm experiencing a little problem after a power outage.

When opening any app from the icon dock (Plank), these are opened at end and not pointing to same original icon. In fact, Sublimetext editor opens with another old icon (it used to open correctly before power outage).

Icons open at right

I've Elementary Luna with some icon packs installed, but I'm not sure if that is the problem. Maybe something from Plank got corrupt in the power outage?

PS: For those whom are reporting this question as duplicate, I've already checked the Chrome bug, tried it, but didn't work. And also, this happens with all apps/icons from Plank, not only Chrome


  • 2
    possible duplicate of How can I fix the fuzzy Google Chrome icon that appears in Plank? Commented Aug 19, 2015 at 23:35
  • @DanielForé in my case this happens with ALL the icons, not only chrome, which fix I've already checked (and does not work)
    – Enrique
    Commented Aug 20, 2015 at 13:18
  • I have the same problem, until today after a power outage. it worked perfect, but now I started having the same problem as you, I try searching on google, forums, etc but I haven't found anything
    – Revod
    Commented Oct 21, 2015 at 17:45

1 Answer 1


Today I go to Power button > About This Computer and click in Check for Updates, the system download the updates and after reboot you computer and Done.

Now work fine enter image description here

  • Yes, latest update fixed everything, including Chrome
    – Enrique
    Commented Oct 28, 2015 at 14:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.