0

I have installed yesterday elementary os, it's all good but i have a problem with my network card rtl8723be. Anytime i turn on my pc i should put those string in the terminal: sudo modprobe -r rtl8723be sudo modprobe rtl8723be ant_sel=1 After this wifi go good but do you have any idea to fix this, please?

0

That is easy

echo "options rtl8723be ant_sel=1" | sudo tee /etc/modprobe.d/rtlant.conf

It is the same for any module parameter options {module-name} {parameter-setting} use sudo tee -a if a file exists and you just want to append to the file. Parameter options need to be in /etc/modprobe.d/{whatevername}.conf

0

Stop doing those things, follow this guide and it will work for you.

I have the same card as you, but another model (different numbering) and this guide solved all the problems I had with wifi.

You are lucky that the guide is the same as for your card, I had to change some numbers for mine.

guide

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.