0

I Couldn't play YouTube videos or make Facebook video calls on epiphany, its asking for an HTML5 video supported browser. If it does not support HTML5 then how to play that type of videos?

Can anyone help me to solve those problem, thanks in advance.

I am currently using Loki ...

0

As far as I know, it has been resolved in epiphany 3.26 (My Arch Linux GNOME)

Unless elementary OS 0.5 rolls up, You can continue with Chromium or Firefox (I recommend chromium due to Web kit + GTK bindings)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.