0

I've tried to use the software Bibisco (1.5.1), but can't get the app to start. I've downloaded the package from bibisco.com (Linux 64 bit), unpacked it in a folder, but the app doesn't show in App Center. Tried starting it from terminal with the commands: "bibisco" and "./bibisco".

Anyone experiensesed issues like this?

2

I use Bibisco on elementaryos and it works great for me.

The app works without installation, so it won't show in the App Center, and needs to be launched via terminal.

./bibisco should work, but you need to make the file executable first with either chmod u+x or by right clicking on it and selecting that option.

If that doesn't work either, my guess is thay either the download is corrupted, or you might need the 32 bit version.

  • 1
    Thank you! Been struggling for hours, and i just had right click and change user rights... – Stemad Nov 6 '17 at 14:52
  • 2
    You can also create a .desktop file, if you want to make it show up like an app (although probably not worthwhile) – SamMorrowDrums Nov 6 '17 at 15:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.