2

Allow advertisements is disabled in Preferences, but some ads, especially Facebook ads, bypass the filter. I've tried adding some custom lists to /home/.config/epiphany/adblock/filters.list but they didn't remove the facebook ads. Nothing changed compared with the default easylist.txt.

0

Open Epiphany Browser Go to settings Top Right Corner Click on Preferences OR CTRL + E Uncheck Allow Advertisement in general Tab to block ads .

  • Sorry, I forgot to mention that. I edited my question. – cristian mos Nov 4 '17 at 8:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.