10

Builder is a IDE for gtk development, how can I install it on elementary?

8

You can not install Gnome Builder on elementary, because it requires GTK 3.16, while elementary uses GTK 3.14.

  • so well when will we be able to try hands on it? – Aditya ultra Jul 8 '15 at 13:27
  • 1
    @Adityaultra Assuming this answer is right, when Gnome backport the IDE (unlikely) or when elementary upgrades GTK (Loki, a year or two) or when we figure out how to run it without first ruining everything (Cassidy James is looking into this right now). – Lewis Goddard Jul 8 '15 at 19:23
3

As of 0.4 loki you can install gnome-builder 3.18 from the software repositories.

  • nice. try it now out – vrcmr Feb 12 '17 at 14:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.