2

This is not something I normally mess with but the notification pop sound really annoys me. I turned the volume down but do like to have a sound. Any advice on how this can be changed? I guess it's a sound file somewhere?

Thanks

  • Check my answer, I did for example sudo mv bell.oga bell2.oga and then sudo cp camera-shutter.oga bell.oga to check that I could replace the sound and it worked. – SamMorrowDrums Nov 6 '17 at 15:16
1

Option 1

Speaker icon in panel > Sound settings > Sound effects > Mute button

Option 2

Navigate to folder: /usr/share/sounds/freedesktop/stereo and change bell.oga (requires sudo) to another stereo ogg sound effect

Option 3

Download the freedesktop theme to your home folder http://people.ubuntu.com/~dylanmccall/soundgallery/ and save it in ~/.local/share/sounds/ This doesn't require sudo, and you can then edit this, and

Now you can go to:

Speaker icon in panel > Sound settings > Sound effects

And select a different sound!

Hopefully this fuels your imagination and you are able to make a custom theme you are happy with!!!

0

Here's what worked for me (elementary OS 5.0 - Juno):

sudo rm /usr/share/sounds/freedesktop/stereo/audio-volume-change.oga
sudo rm /usr/share/sounds/elementary/stereo/audio-volume-change.wav

Then I rebooted my computer but restarting only the desktop manager should do it too.

Source: https://www.reddit.com/r/elementaryos/comments/9qibas/disable_volume_sound/eh0n9hn/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.