3

I'm trying to install elementary OS Freya from USB stick or DVD but when I hit Enter on 'Install elementary OS', I get a black screen with a few errors.

Could not open ~\EFI\BOOT\fallback.efi~: 14, Failed to open \EFI\BOOT\grubx64.efi - 800000000000000E and Failed to load image.

I have tried turning SecureBoot OFF and ON. But that doesn't change anything. I have also tried turning FastBoot OFF.

I get the exact same errors when I try to install Ubuntu 15.04 Vivid Vervet.

I've tried burning the ISO to USB using Rufus, as instructed on the elementary website. I then tried using Unetbootin. And finally I tried just right-clicking the ISO file in Windows and clicking Burn Disc Image (Windows 10).

How can I get elementary OS to boot?

I have a feeling it may have something to do with my hardware. It's a fairly new PC: Asus ROG g20.

  • Have you tried verifying the hash of your download? – r3bl Aug 18 '15 at 18:18
  • Do you have mixed mode UEFI? – Suici Doga Apr 11 '16 at 9:55
3

The ASUS PC you have supports GPU display. Go to BIOS, System Agent Configuration, then Graphics Config and set Primary Display to CPU instead of Auto. Turn Fastboot OFF and then leave Windows UEFI on and boot to your setup drive. It will now boot properly.

And don't forget to put the cable into the display port for the CPU not GPU on your tower otherwise you won't see anything on the screen.

0

Sounds odd.

  • Check BIOS: May be there is another setting at BIOS that has to be modified (I've got this Asus X555LN two weeks ago and not only had to disable secure boot, but to enable CMS; this is on a laptop though) so you might want to check. Google info about Asus BIOS settings for legacy/MBR/non-UEFI boot modes.
  • Use Lili instead. I recall having had issues with the tool you mention when attempting to burn several images to a large USB drive.
  • Try burning another Distro image to the same USB drive -this is just for troubleshooting: if a different distro works, we may safely assume there is a problem with the image you are using.

Hope this helps. Let us know how things go :)

  • Hello @user2469177, take a look at the revision I just made to use the built-in bullet point system. Using the editor results in a more consistent styling. – Lewis Goddard Aug 18 '15 at 17:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.