0

I know it wasn't a good idea, but after I used the command

rm bash_history

in the pantheon terminal, the colors (like when using ls) disappeared.

What can I do? Can someone provide the original bash_historyfile, or is there an easier way?

Note: This

gsettings reset org.pantheon.terminal.settings palette

did not work.

0

Just copy the file /etc/skel/.bashrc into your home. This is the default configuration for your bash profile, so it will reset the preferences.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.