0

My laptop has geforce g810m and my file system is gpt, UEFI 64bitI used rufus to create my usb drive and i can't figure out why elementaryos doesn't want to install!

3
  • Have you tried to create your usb drive again? Perhaps the image was not copied correctly by Rufus.
    – bigbang
    Oct 24, 2017 at 8:56
  • Also, did you format the drive first? Format it through Rufus before you create the boot drive.
    – kingogames
    Oct 25, 2017 at 21:03
  • So installed other OS instead. I tried to use Rufus, Deepin boot maker, Unetbootin multiple times and it didn't work. It only was working when another linux os was installed, because it was searhing for missing items on HDD. Elementary OS is not for me anyway! I am very happy now using Antergos OS!!! Apr 4, 2018 at 3:26

1 Answer 1

0

I gave up and anyway I didn't really like Elementary OS, so I installed Antergos OS!!! 1000% better. It is just my opinion, don't take it close to heart!

1
  • I had some problems with rufus or any other usb image creation tools. If you don't want to use dd, unetbootin works always well for me. Your answer is funny, because you couldn't even install elementary os (because image creation tool sucks). But you know that Antergos it's 1000% better.
    – user254319
    Apr 4, 2018 at 15:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.