1

Opera, Vivaldi and Chome all display pages with grey backgrounds and not white backgrounds. Even the images on the pages look like they are filtered through grey tissue paper.

Firefox on the other hand displays websites as normal. I'm not sure what system setting I've modified that would only effect browsers other than Firefox.

  • 1
    The three browsers you named are using Blink (a fork of Webkit) as their web engine. Maybe that knowledge will help you search for solutions on the Internet. Also, a screenshot of your problem would be helpful to us in identifying the problem. – Magnus Teekivi Oct 18 '17 at 18:22
1

That's a "feature" in the Chromium engine which is only visible if your monitor has a color profile installed. Chromiuum v61 changes the use of colors which have no color information, like images without profile and css and html colors. These are interpreted as sRGB colors which means they are sampled down for screens with a higher color spectrum.

You have three alternatives:

  1. Use firefox.
  2. Disable the feature in Chrome by setting the flag Color correct rendering to Disabled (settings in chrome://flags).
  3. Remove the color profile in your screen settings (not recommended).
| improve this answer | |
-2

try removing the other browers by using apt purge "browser-package name" and reinstall them

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.