2

i am using 0.4.1 loki, and every time the PC awake its bluetooth is turned on. Is there a way to completely disable bluetooth?

1 Answer 1

2

You can disable bluetooth using the following command in terminal

sudo rfkill block bluetooth

To disable it completely, run the following command in terminal

sudo scratch-text-editor /etc/rc.local

Add "sudo rfkill block bluetooth" command to the line before last. This command will run during start-up of os automatically to disable bluetooth every time you start the system.

To re-enable bluetooth run the following command in terminal

sudo rfkill unblock bluetooth

And also delete the line added in the rc.local file.

1
  • no need for `sudo' when adding inside rc.local file
    – Alex Jones
    Dec 23, 2017 at 12:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.