9

My printer is running low on color ink but I don't need to print in color right now. Still, whenever I print anything, I get a "Out of ink" notification that I can't dismiss without restarting elementary OS.

Here is a screenshot of that problem: enter image description here

How can I disable that particular notification?

3
  • 3
    Guys, I think we're being a little over zealous here with the close votes (unless you all see something I don't).
    – Lewis Goddard
    Aug 17, 2015 at 20:41
  • This is a notification on Freya? Could you try posting a screenshot?
    – Lewis Goddard
    Aug 17, 2015 at 20:41
  • 2
    I have the same issue on Freya .3
    – user1122
    Aug 25, 2015 at 23:18

2 Answers 2

9

What worked for me: Switch to next desktop (windows key + right arrow) Now you can click the "X" to dismiss the notification

Return to your daily business

1
  • Dosen't work for me. I have a birdie notification that's stuck. Moving over to a new desktop and clicking close button on the notification, does nothing. Jun 19, 2016 at 13:37
3

You can disable notifications for your printer under:
System Settings -> Notifications

For me there are two entries Printer and System Config Printer Notification.

Maybe just toggle them off/on helps to dismiss the notification.

1
  • I cannot check this right now since I am on vacation. But I think I tried that and it didn't work. Aug 27, 2015 at 5:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.