0

i would like to know which wine packages can be installed in elementary os with official (default) sources.list

so i ll be grateful if someone can show me what show apt install wine (click two times on <tab> button )

for example for me it shows:

enter image description here

and test if it can install wine1.6-i386 == check if there are no errors

sudo apt install wine1.6-i386
  • wine1.6-i386 Is not an available package, do you mean wine1.6-amd64 or wine1.4-i386? – Fultie Sep 26 '17 at 18:52
  • @Fultie for me sudo apt list --installed return wine1.6-i386/xenial-updates,now 1:1.6.2-0ubuntu14.2 i386 [installed] – mIcHy AmRaNe Sep 26 '17 at 18:57
  • Why not try with sudo apt install wine-stable? – Hasan Apr 19 at 21:43
1

show me apt install wine

apt install wine + tab

sudo apt install wine1.6-i386

Gave me an error,

ttf-mscorefonts-installer: downloading http://downloads.sourceforge.net/corefonts/andale32.exe
Get:1 http://downloads.sourceforge.net/corefonts/andale32.exe [652 B]
Err:1 http://downloads.sourceforge.net/corefonts/andale32.exe                           
  Hash Sum mismatch
Fetched 652 B in 1s (341 B/s)                                                           
W: Can't drop privileges for downloading as file '/var/lib/update-notifier/package-data-downloads/partial/andale32.exe' couldn't be accessed by user '_apt'. - pkgAcquire::Run (13: Permission denied)
E: Failed to fetch https://downloads.sourceforge.net/#!/corefonts/andale32.exe  Hash Sum mismatch

E: Download Failed
Setting up ttf-mscorefonts-installer (3.4+nmu1ubuntu2) ...

Which I solved by using Workaround 1 on this Launchpad bug report.

succesful installation of wine1.6-i386

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.