0

This question already has an answer here:

I just installed Elemental OS (Loki) today and it's great really, but I do have one question:

I'm using an external monitor on my laptop (Ive switched off my laptop monitor display so I'm only using the external one), it's a 24" 1080p pretty standard work monitor and for some reason the scaling of the entire OS is just "big". Every window and font and title bar etc seems to be scaled just a bit too high.

I did some research and found some terminal commands to scale the Gnome Interface settings, which allow you to specify an integer (i.e. scale 2) - but even with that number set to 1 the desktop still seems too large. Ideally I would like something like 0.8 but unfortunately that cli doesn't accept double's (scale 0.8 doesn't work).

I tried using the dconf-editor with the same result.

Anyone know a way to scale the Interface down just a notch (below 1 scale) ?

Thanks!

marked as duplicate by Peter Uithoven, Lewis Goddard Nov 30 '18 at 19:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

There may be a solution using xrandr. Ubuntu has a built in side in their settings to adjust it. So it must be possible. Check what I posted here: https://elementaryos.stackexchange.com/a/13347/7492

Not the answer you're looking for? Browse other questions tagged or ask your own question.