4

I cant figure this out for the life of me, but it seems impossible to save an image using any browser.

I am very very new to linux, but I will try to provide any sort of helpful information I can.

This is what I see when I try an save an image to any file folder: enter image description here

There is no save button, as far as I can tell, and the only thing I can do is hit escape to get out of the save feature.

Any help would be great!

  • What happens when you right click the image and choose the option "save image as" – FauSt3r Sep 11 '17 at 11:32
  • The image that I posted is what happens when I choose that option – Trevor Allen Sep 11 '17 at 13:40
  • ok, and what happens when you use a different browser such as chromium or firefox? – FauSt3r Sep 11 '17 at 17:43
  • I tried with Chromium, Chrome, and Firefox and I get the same result :( – Trevor Allen Sep 11 '17 at 20:21
4

Try changing your theme to default and restart. This happened to me when messing around with a theme. (Btw: which theme is that?)

Try this command:

gsettings set org.gnome.settings-daemon.plugins.xsettings overrides "{'Gtk/DialogsUseHeader': <0>, 'Gtk/ShellShowsAppMenu': <0>, 'Gtk/DecorationLayout': <'close:menu,maximize'>}"

(from this question: Buttons are missing in the file chooser dialog. What should I do?)

  • Tried that and still nothing :( Also it is the theme is github.com/eti0/arc-grey-theme – Trevor Allen Sep 11 '17 at 20:26
  • Is everything up-to.date? Have you restarted? I updated, my answer, try that command. – Eric G Sep 12 '17 at 8:29
  • THANK YOU! The command you added worked. You are a legend :) – Trevor Allen Sep 12 '17 at 16:51
  • still works in 2018, use this people – stetoc May 10 '18 at 14:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.