0

I have a freshly installed system, and i've not been able install any third party software or packages via the terminal or software center. Please help me outThis is what happens when i try to install anything, or even update

This is another similar scene

3

You dont need 'gdebi' anymore...just open Appcenter and install Eddy.

  • But there are NO apps beyond the installed ones in app center! I tried updating the repo but the screenshots are testimony to what happens everytime. I can't find any specific app center setting like in Ubuntu – Hansatanu Roy Sep 9 '17 at 10:20
2

Try these commands out.

sudo apt-get update

sudo apt-get install software-properties-common

sudo apt-get update

sudo apt-get install gdebi

Those will let you install third party applications and repositories in the terminal.

  • 1
    software-properties-common is unnecessary for installation of apps present in the repositories. – Sean Patterson Sep 25 '17 at 10:05
1

Looking at your error list in screen 1, it seems as if you have a DNS failure - perhaps check that you can reach, say apple.com, with Epiphany, and go from there. HTH

  • Everything is working fine. I can open all the usual sites. I tried registering the mail client, it simply stays with a blank box. And then there is the terminal business. – Hansatanu Roy Sep 9 '17 at 10:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.