2

In fact the menu is open, but it's clear I can not see it, because I give the SUPER + SPACE command and write the name of a program and press enter, the program opens.

Português:
De fato, o menu é aberto, mas eu não posso vê-lo, porque eu dou o comando SUPER + ESPAÇO e escrevo o nome de um programa e pressiono enter, o programa abre.

  • Are you reported this bug? I don't find it in the list on launchpad... – alonsocn Aug 20 '15 at 7:53
1

I had enabled hot corner in the top left corner, so that was the first movement to the position of the apps menu was opened several times causing an error in the application menu.

SOLUTION

I disabled the hot corner in the top left corner.

Português:
Eu havia habilitado hot corners no canto superior esquerdo, isso fazia que com o primeiro movimento para a posição do menu de aplicativos fosse aberta varias vezes causando um erro no menu de aplicações.

SOLUÇÂO

Desabilitei o hot corners no canto superior esquerdo.

| improve this answer | |
  • 1
    I have the same issue, but your solution not work for me :( – alonsocn Aug 20 '15 at 7:38
  • pkill slingshot – anukul Feb 21 '16 at 15:16
  • neither disabling the hot corners nor the pkill command for slingshot above worked for me but pkill wingpanel did – RobotUnderscore Jul 18 '17 at 3:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.