Im using Elementary OS loki and I can not desactivate the single click in pantheon-files.

I run this command on my terminal

sudo gsettings set org.pantheon.files.preferences single-click false

and I get the following output

No existe el esquema «org.pantheon.files.preferences

in Tweaks tool I don't have options for files

enter image description here

In english: Doesn't exist the scheme

anyone could help me? thanks!

  • Try without sudo. No need for it with gsettings commands. Commented Sep 5, 2017 at 18:40
  • I get the same output without sudo
    – guillef87
    Commented Sep 5, 2017 at 19:45

2 Answers 2


Changing this setting via dconf works for me:

$ dconf write /org/pantheon/files/preferences/single-click false

Can you try that?

  • I could solved the problem with @Jeremy Wootten answer below. Thank you for the help.
    – guillef87
    Commented Sep 7, 2017 at 18:52

If you are using the daily unstable version you should check whether the schema io.elementary.files.preferences.single-click exists, in which case you should change that. The Tweaks tool is not guaranteed to work with this version.

  • Changing the schema settings that you mention solved the problem! Thank you for the support.
    – guillef87
    Commented Sep 7, 2017 at 18:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.