2

I am trying to install Elementary OS Freya but I keep running into an error. I use a USB for the installation.

When the system boots I get an error stating

Unknown chipset: 0x124000a1
Failed to create 0x80000080, -22

I tried the suggestions found in this question but it did not help.

My system specs are:

  • Intel Core i5-4690K
  • Nvidia GeForce GTX 980
  • Samsung Evo 850 1TB
  • Gigabyte Z97-D3H-CF

I also tried the latest version of Ubuntu and the problem does not exist there.

1

Your problem has probably already been answered in this post.
(Could anyone more knowledgable regarding kernel modules and drivers please confirm these two problems are the same?)

  • Thanks for your answer but the post you linked is the exact one I already mentioned in my original question. As I stated there the solution did not work and I still got the same error. – Mathyn Aug 16 '15 at 18:32
  • Oops, my bad. It was indeed the same post. – Henri Anster Aug 19 '15 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.