0

I installed my ElementaryOS with Rufus 2.16 on my USB, and tried to launch it. But then appeared this error:

enter image description here

I tried using every option from F6 menu, and still not working. My PC: 1. i5-3470; 2. EVGA GTX970 SC; 3. GoodRam DDR3 8GB 1333MHz; 4. Gigabyte Z77-D3H;

0

Did you check for the hash sum of the iso file after you downloaded it?
In Windows do: CertUtil -hashfile <PATH_TO_THE_ISO_FILE> SHA256
In Linux do: sha256sum elementaryos-xxxxxxxxxx.iso

It should match this string:
1d85b675bbbfc868d2286718cdc62590e41e1b40bfffcef7ac4111b7ea7da905

  • Yeah, I did it, was 100% correct. – Sheerley Aug 24 '17 at 17:12
  • I used same iso file now on VM and it worked correct. – Sheerley Aug 24 '17 at 17:45
  • well it could be your GPU then. nvidias are known to have screwy driver support. are you able to remove your nvidia GPU and use your integrated one? – Aiden P Aug 24 '17 at 19:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.