4

My friend lent me a pen-drive, and it worked in 2 different PCs, but not in mine. Well, when I press install, it goes to a screen with the elementary logo, but it freezes there. So the error is:

 [   13.257876] ieee80211 phy0: rt2800_probe_rt: Error - Invalid RT chipset 0xffff, rev ffff detected
 [   13.257876] ieee80211 phy0: rt2x00lib_probe_dev: Error - Failed to alocate device

My PC config is:

          Processor: Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz (4 CPUs), ~3.1GHz
             Memory: 4096MB RAM  Card name: NVIDIA GeForce 9800 GT (Microsoft Corporation - WDDM v1.1)
  • 3
    That error indicates an issue setting up your WiFi card. Does WiFi work at all during a live session? If not, post us the output from lspci or lsusb (depending of whether the WiFi is a pci card or usb dongle) and lshw -c network from a live session and we can see if there is a driver available for your card. Perhaps you can still get the installer to work by unchecking the download updates during installation option, or using an ethernet cable. – elmato Aug 16 '15 at 0:33
  • I have a DWA-525, but I don't use it. I'm using the ethernet cable. I'm new with Linux, it's my first time actually. I don't know these things like lspci or lsusb. – Rafael Aug 16 '15 at 18:37
  • I have the same problem. Although I cant be fast enough to see the message, I see that "probe failed". I don't get why do I need wifi to install this @elmato? – Yannis Dran Oct 18 '15 at 0:33
  • 5
    @YannisDran you don't need the WiFi card for the installation. elmato just said that the error happened because of the WiFi. Either follow his comment or disconnect the WiFi card during the installation to avoid this error. – avp Dec 3 '15 at 13:25
1

If you use Windows 10 then you need to install a iso burner like: ISO Workshop. Then you put the DVD or USB in your computer/laptop en then you go tho the boot menu. Select the device en then it (maybe) works. If it works and you completed the setup go to the terminal (because App Center may not work) and type: sudo apt-get upgrade. That may take a while. Now youre are done.

p.s sorry for my bad English

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.