0

I have elementary the freya 0.3.2, based on ubuntu 14.04, wanted to upgrade to 16.04. I've tried to update but it gives me an error, which is as follows:

An update from 'freya' to 'xenial' is not supported with this tool.

I appreciate your help solving the problem. Thank you.

1

You can't upgrade from Freya to Loki. You have to perform a fresh install.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.