1

I have installed Cisco Packet Tracer 7.1 in my elementary OS, but when I want to launch it only says:

Starting Packet Tracer 7.1

...and the program didn't launch. For Ubuntu there are many possible solutions but none works.

Any idea?

  • I am having this same problem on linux mint 18.2 this is not an elementary problem ... afaict i'll post back if i find a solution did you give up and use wine? ... i'm about to – Chris Heath Sep 1 '17 at 5:44
  • What solutions have you tried? – RolandiXor Oct 9 '17 at 7:25
1

If you go to /opt/pt/bin and run PacketTracer7 manually it will give you a better idea of what is going on. I had to install some missing dependencies that weren't installed by the install script. This is what worked for me:

sudo apt-get install libqt5webkit5 libqt5script5 libqt5scripttools5 libqt5xml5 libqt5multimedia5

I am running Elementary OS Loki with the 64bit version of Packet Tracer 7.1

Also I have not been able to get it to run using: /opt/pt/packettracer however it's been running great using /opt/pt/bin/PacketTracer7

Also instead of using the Cisco-PacketTracer.desktop I used the Main Menu application to create the shortcut in my applications bin.

Here is the config I used for that:

Launcher Properties

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.