0

I have a problem.

Recently I installed the last version of Elementary OS on my Dell Inspirion 5559 next to Windows 10.

After the installation everything was ok, I restarted my laptop a couple of times a the GRUB screen appears, so I coose Elementary and again everything was good. Once I chose Windows but later I cant never run Elementary again.

I have UEFI secure mode off but I dont know what else to do.

Thanks

  • Do you still get the grub2 menu with Elementary on it? ... if you no longer .get the grub2 menu ... try holding down the right shift key when booting. This should show the grub2 menu and select Elementary – George Barbaz Jul 31 '17 at 19:59
1

Change the boot order in system bios. i had this problem in my lap. I changed it in my bios settings. Mine is hp laptop. But the problem is same.

0

You can use Boot-Repair to solve most problems regarding grub and boot. If you still have the elementary live usb, boot it and then follow this. Otherwise download a boot repair disk, install it on a live usb and run it to fix your boot problems.

So, going back to the first option, to install and run boot-repair on your elementary live usb you need to open a terminal and execute:

sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo apt-get update
sudo apt-get install -y boot-repair && boot-repair

Then just click on Recommended repair and done :)


https://help.ubuntu.com/community/Boot-Repair

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.