0

The Touchpad on my computer is no longer swithing on/off when i press the standard key combo to do so (fn+f9). It shows the "disabled" notification in the top right corner, but that is the only effect it has.

My Laptop is an ASUS UX32VD.

I can't quite figure out why it does not work anymore, so if someone can help me with this it would be much appreciated.

  • Tried 'advanced options' boot into 4.8.0-52 (previous to now 4.10.0-28). fn/F9 not working in either. No 'touchpad' on/off toggle in System Settings as is in Ubuntu 16.04.2 LTS (fn/F9 works there, too). – Mike Krall Aug 2 '17 at 23:37
  • Im pretty sure that if i reinstall Elementary and fully update, It will function again. It just seems excessive to fix the Touchpad toggle. Then there's the tip to make keyboard shortcuts (custom ones) but that seems like cheap workaround, and I'm not really interested in that, when the native thing worked so well. – user3801839 Aug 6 '17 at 18:29
  • I've recently installed elementaryOS (0.4.1) and fully updated... fn/F9 toggle not functional and no other built-in mechanism I've found. A nice solution would be to have touchpad auto-off if USB mouse detected (KDE Neon). "Disable while typing" is tough to work with, in my experience. – Mike Krall Aug 9 '17 at 17:37

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.